Елена Архипцева
Елена Архипцева | Репутация: 0 (Без голоса) 25 февраля 2014 в 11:04
по поводу очного курса

Добрый день. Имеется довольно таки допотопный MAC

Какая версия MAC OS для очного курса допустима? Должен ли уже быть apple developer id ? И до какого числа надо произвести оплату?

 

Владимир Ефименко
Владимир Ефименко | Репутация: 5999 (Профессионал) 25 февраля 2014 в 13:04

Добрый день, начиная с 10.6 возможно поставить XCode и программировать для iPhone, но лучше, если это будет 10.8 или 10.9.

Developer apple id не нужен для курса. Потом он понадобится, если захотите выложить программу в App Store от своего имени.