Вопросы и ответы | 

Саша Фокин
Алексей Созонтов
Алексей Созонтов | Репутация: 106 (Кандидат) 23 января 2009 в 10:40

Если есть необходимость сохранять файлы в основном для предыдущих версий офиса, то в параметрах каждого из приложений (Word, Excel) можно указать формат сохраняемых докуметов по умолчанию.
Для этого в "Главном меню" вызовите "Параметры Word(Excel)" и во вкладке "Сохранение" измените значение поля "Сохранять файлы в следующем формате:".

Андрей Чкалов
Андрей Чкалов | Репутация: 127 (Кандидат) 26 января 2009 в 10:01

Если Вы получили документ в формате MS Office 2007, а у Вас MS Office 2007, то Вам понадобиться конвертер.

Александр Дишин
Алексей Танченко
Алексей Танченко | Репутация: 108 (Кандидат) 8 января 2009 в 16:24

Точно сказать не могу, но могу предположить, что это зависит от выбранного типа ячейки.

Андрей Андрей
Андрей Андрей | Репутация: 108 (Кандидат) 8 января 2009 в 17:01

Length of cell contents (text) 32,767 characters. Only 1,024 display in a cell; all 32,767 display in the formula bar.
http://office.microsoft.com/en-us/excel/HP051992911033.aspx все остальные ограничения

Вадим Куликов
Александр Пузанов
Александр Пузанов | Репутация: 1145 (Эксперт) 11 декабря 2008 в 14:55

Обработчика события "Нажатие" кнопки диалога в 1С – нет.
При нажатии на кнопку выполняется процедура определенная в модуле документа.
Подробный, пошаговый учебник по программированию в системе 1С: Предприятие - http://www.mista.ru/tutor_1c/tutor_1c.chm

Наталия Белоцерковская
Наталия Белоцерковская | Репутация: 134 (Кандидат) 12 декабря 2008 в 12:06

1Cv8.1
Обработчиком события "Нажатие" является процедура, описание которой размещается в модуле формы.
Вот здесь есть подобное упоминание... )))
http://fix-in.narod.ru/articles/1s8_lessons/2.htm

Татьяна Чубатая
Алексей Коноплев
Алексей Коноплев | Репутация: 105 (Кандидат) 25 ноября 2008 в 14:28

Открыть OpenOffice (или StarOffice) Writer и экспортировать

Николай Митропольский
Николай Митропольский | Репутация: 126 (Кандидат) 25 ноября 2008 в 21:36

Можно воспользоваться утилитой CutePDF, регистрируется как принтер и позволяет печатать в PDF, кроме того распространяется бесплатно и довольно точно воспроизводит документы.

Виолетта Ковальчук
Евгений Плахутин
Евгений Плахутин | Репутация: 121 (Кандидат) 20 ноября 2008 в 12:10

да, почитай про расширенные фильты и регуляоные выражения

Евгенний Смирнов
Евгенний Смирнов | Репутация: 101 (Кандидат) 20 ноября 2008 в 16:55

Есть в сборке от Инфра-ресурс http://www.i-rs.ru/Produkty/OpenOffice.org
Это не реклама, сам искал эту возможность и в стандартном варианте нет этих функций для стандартного фильтра.

Светлана Гладкова
Виталий Крылов
Виталий Крылов | Репутация: 1063 (Эксперт) 1 ноября 2008 в 19:24

Формат записи таков:
Имя Функции (диапазон ячеек).
Как написал fly_fie_fox: МАКС (A1:A10)- верно и находит максимум по ячейкам A1, A2, A3, ... , A10

Наталья Кочетова
Наталья Кочетова | Репутация: 158 (Кандидат) 3 ноября 2008 в 15:15

Spasy, если Вам нужно просто кол-во значений в диапазоне, удовлетворяющих заданному условию, то используйте Статистическую функцию =СЧЕТЕСЛИ (или =СЧЕТЕСЛИМН для нескольких условий). Например, =СЧЁТЕСЛИ(А1:В5;"<10") подсчитывает число ячеек в диапазоне А1:В5, имеющих значение меньше 10.
Если хотите проверить каждое значение в диапазоне, то используйте логическую функцию =ЕСЛИ, задав условие для каждого из значений. Например, =ЕСЛИ(А1<10;"ИСТИНА";"ЛОЖЬ") сравнивает с числом 10 значение в ячейке А1.

Ирина Увяткина
Александр Герявенко
Александр Герявенко | Репутация: 447 (Кандидат) 28 октября 2008 в 16:15

отличный вопрос, только знака "?" не хватает, а что именно интересует, программная или аппаратная часть?

Александр Пузанов
Александр Пузанов | Репутация: 1145 (Эксперт) 28 октября 2008 в 18:11

Каталог курсов офисные технологии:
http://www.intuit.ru/catalog/office/
Курсы
Работа в современном офисе
http://www.intuit.ru/department/office/od/
Современные офисные приложения
http://www.intuit.ru/department/office/odpr/

Елена Ерёмина
Игорь Штомпель
Игорь Штомпель | Репутация: 146 (Кандидат) 11 сентября 2008 в 16:25

В России официальным представителем OpenOffice.org по маркетингу, локализации и внедрению является компания "Инфра-Ресурс" (http://www.i-rs.ru), соответственно качественную локализованную сборку OpenOffice.org и отличную документацию лучше качать отсюда - http://www.i-rs.ru/Produkty/OpenOffice.org/Skachat (версии - Linux, FreeBSD, Windows, Windows Portable).
Сравнение Microsoft Office 2007 и OpenOffice.org 2.x. - http://www.i-rs.ru/content/download/1310/7457/file/OOo%202%20vs%20MS%207...

Ираида Демидова
При открытии doc созданного в Worde, выдает ошибку: не удалось загрузить фильтр граф. преобразований.
В документе бланк с гербом и реквизитами. Герб на бланке пропадает. Как сохранить граф.изображения? Если открыть doc по команде "Открыть с помощью Writer", не сохраняются размеры герба.Как сохранить размеры граф. изображения в этом случае?
Андрей А
Андрей А | Репутация: 176 (Кандидат) 16 июня 2008 в 23:29

Просто доустановить в ворд графический фильтр, запустив инсталяцию офиса и выбрав пункт добавить/удалить компоненты.

Владимир Тарасов
Владимир Тарасов | Репутация: 165 (Кандидат) 17 июня 2008 в 10:40

timelimit, при чём тут ворд?